libtrhash-1.0.0.ebuild 500 Bytes
# Copyright 1999-2016 Georg Hopp
# Distributed under the terms of the GNU General Public License v3

EAPI=6

inherit eutils

DESCRIPTION="Various basic hashing rotines for the taskrambler framework."
HOMEPAGE="https://gitlab.weird-web-workers.org/taskrambler/libtrhash"
SRC_URI="http://ci-build.weird-web-workers.org/trhash/artifacts/${P}.tar.gz"
LICENSE="GPL-3+"

SLOT="1.0"

KEYWORDS="amd64 ~x86"

DEPEND="dev-libs/libtrbase:1.0
	dev-libs/openssl"
RDEPEND="${DEPEND}"

src_compile() {
	emake -j1
}