python2-lxc-0.0.0.ebuild 640 Bytes
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$

EAPI=5
PYTHON_COMPAT=( python2_7 )

inherit distutils-r1

DESCRIPTION="python2 bindings for liblxc"
HOMEPAGE="https://github.com/lxc/python2-lxc"
SRC_URI="https://github.com/lxc/python2-lxc/archive/master.tar.gz -> ${P}.tar.gz"

LICENSE="LGPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"

DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
	app-emulation/lxc"
RDEPEND="app-emulation/lxc"

S="${WORKDIR}/python2-lxc-master/"

# python_compile_all() {
# 	python setup.py build
# }
# 
# python_install_all() {
# 	python setup.py install
# }