arch-install-scripts-15-r1.ebuild
646 Bytes
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
EAPI=5
inherit eutils
DESCRIPTION="Scripts neccessary for arch installation"
HOMEPAGE="http://www.archlinux.org/"
SRC_URI="http://mirrors.kernel.org/archlinux/extra/os/i686/${P}-${PR#r}-any.pkg.tar.xz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 amd64"
RDEPEND="
app-shells/bash
sys-apps/util-linux
sys-apps/coreutils"
S=${WORKDIR}
src_install() {
exeinto /usr/bin
insinto /usr/share/zsh/site-functions
doexe usr/bin/arch-chroot usr/bin/genfstab usr/bin/pacstrap
doins usr/share/zsh/site-functions/_archinstallscripts
}