accountmanager-1.2.ebuild
884 Bytes
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
inherit eutils git-r3
DESCRIPTION="Application to manage credentials and store credentials"
HOMEPAGE="https://gitlab.weird-web-workers.org/ghopp/acountmanager"
EGIT_REPO_URI="https://gitlab.weird-web-workers.org/ghopp/acountmanager.git"
EGIT_COMMIT="v${PV}"
LICENSE="GPL-3+"
SLOT="0"
KEYWORDS="~x86 ~amn64"
DEPEND=">=sys-devel/make-4.2.1"
RDEPEND="
>=sys-apps/gawk-4.1.4
>=sys-apps/coreutils-8.26
>=app-crypt/gnupg-2.1.17-r1
>=dev-db/sqlite-3.15.2
>=x11-misc/xclip-0.13
"
# Source directory; the dir where the sources can be found (automatically
# unpacked) inside ${WORKDIR}. The default value for S is ${WORKDIR}/${P}
# If you don't need to change it, leave the S= line out of the ebuild
# to keep it tidy.
#S=${WORKDIR}/${P}
#src_configure() {}